There's been understandable concern that Gutenberg is going to break a lot of stuff when it gets rolled into WordPress core.

One key area is with plugins that create custom meta boxes, like mine.

So it's good to see that, as of version 1.8, Gutenberg will have enhanced compatibility but also fall back to the classic editor if a meta box is unsupported.

Maybe we won't need to resort to using the Classic Editor plugin after all.

Leave a Reply

Your email address will not be published.